Homeوردپرسآموزش وردپرسحداقل های مورد نیاز برای نصب و اجرای بهتر وردپرس

حداقل های مورد نیاز برای نصب و اجرای بهتر وردپرس

اگر قصد دارید سایت جدیدتان را با وردپرس راه اندازی کنید و یا به بهبود سایت وردپرس تان می اندیشید به شما پیشنهاد می کنم که حداقل های زیر را در نظر بگیرید.

شاید پس از مرور موارد ذکر شده و مقایسۀ آن با زیرساختهای فعلی سایتتان و یا سایتهای دیگر بگویید که «وردپرس با کانفیگهای کمتر از این هم اجرا می شود»؛ پاسخ من به شما «بله» خواهد بود ولی دیر یا زود مجبور خواهید بود که برای پرفورمنس بهتر و استفاده از تمامی ظرفیتهای وردپرس به شرایط ذکر شده رضایت دهید.

هاست مورد نیاز برای نصب وردپرس

پس چه بهتر که از همین امروز خود و مدیر میزبان سایتتان را متقاعد کنید که حداقل های زیر برای میزبانی از سایتتان فراهم شود.

PHP version 7 or greater

MySQL version 5.6 or greater OR MariaDB version 10.0 or greater

The mod_rewrite Apache module

HTTPS support

و به زبان فارسی:

  • نسخۀ php7 یا بالاتر
  • بانک اطلاعاتی MySql 5.6 یا بالاتر
  • اگر وب سرور شما آپاچی است، فعال بودن ماژول mod_rewrite
  • پشتبانی هاستینگ از پروتکل https

منبع: Requirements

1 thought on “حداقل های مورد نیاز برای نصب و اجرای بهتر وردپرس

  1. ممنون خیلی خوب بود

پاسخی بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *